Article Marketing Robot

Article Marketing Robot Discussion Forum
It is currently Fri May 26, 2017 2:26 am

All times are UTC - 7 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: 2.0.0.1
PostPosted: Tue Oct 02, 2012 3:44 pm 
Offline
Site Admin

Joined: Thu Apr 08, 2010 3:25 pm
Posts: 3656
Completed:

* Blacklist function repair - it now works again
* Added access to a pre-made ping server list in the Ping Servers form
* jcow signup rates for foreign languages
* improved jcow submit rates
* add send livelinks to pinger button (already accessible in sitelist right click menu, reports sub menu)


Top
 Profile  
 
 Post subject: Re: 2.0.0.1
PostPosted: Wed Oct 03, 2012 12:36 am 
Offline

Joined: Mon Feb 20, 2012 11:30 pm
Posts: 29
Does not updates even after successfully installing amr 2001 msi. Even after installing amr 2001 my amr shows amr 2000 and link for amr 2001 at top left of amr 2000. I did not know whats happening.


Top
 Profile  
 
 Post subject: Re: 2.0.0.1
PostPosted: Wed Oct 03, 2012 2:19 am 
Offline

Joined: Sun Oct 09, 2011 11:37 pm
Posts: 26
That happened to me. Just uninstall and try it again. :-)


Top
 Profile  
 
 Post subject: Re: 2.0.0.1
PostPosted: Wed Oct 03, 2012 4:02 am 
Offline
Site Admin

Joined: Thu Apr 08, 2010 3:25 pm
Posts: 3656
Sorry - forgot to update the assembly version. I have reuploaded the installer so it should update the .exe automatically now.


Top
 Profile  
 
 Post subject: Re: 2.0.0.1
PostPosted: Tue Oct 09, 2012 12:16 am 
Offline

Joined: Fri Aug 12, 2011 1:12 am
Posts: 38
Hello,

With this AMR version of 2.0.0.1 I got issues when I clicked the button to send the live links to the pinger at the right side menu of site list functions or through the right click on the live link to send it to the pinger, it isn't working to send the live links to the pinger at all.

Also if I added several urls of live links manually in the ping mode then I saw the pinger only worked to ping one url, not all the urls were pinged. Note: the ping servers list have been set and tested as well.

Then as for the scraping sites, with this newest version of AMR it isn't working to add the new sites after the scraper was done to scrape the sites with any footprints such as:

inurl:login.php "If you do not have an account yet, you may register here."
"Design and Developed by ArticleBeach"
"Powered by Article Dashboard"
inurl:submitarticles.php
inurl:populararticles.php
"Powered By : Article Friendly"
inurl:submitguide.php "submit articles"
"Powered by ArticleMS"
"Using Article Directory plugin"

AMR could scrape the sites with the above footprints and sent the results in the import sites list but after the OK button was clicked the sites couldn't be added in the AMR database list at all as there are only AMR default sites in the database. But with the previous version of AMR 1.1.0.7 the new site urls could be added by scraping the sites manually via google.com.

Regards,
Roy


Top
 Profile  
 
 Post subject: Re: 2.0.0.1
PostPosted: Tue Oct 09, 2012 8:31 am 
Offline
Site Admin

Joined: Thu Apr 08, 2010 3:25 pm
Posts: 3656
Sorry, this isn't the sub forum for a bug report.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.041s | 12 Queries | GZIP : Off ]